- Final reminder of security-related retirements

This is a reminder that we are retiring support for requests using TLS 1.0/1.1, and unencrypted HTTP requests to MaxMind minFraud services on October 16, 2019. After October 16, 2019, these types of requests will always fail with an error. Please update to TLS 1.2+ to avoid service disruption. You may need to upgrade your technology stack to a later version, or make code changes to do so.

Contact us for support or if you have questions.