Frequently Asked Question

Which version of the minFraud service should I use?

Using the latest version of the minFraud service will ensure you have access to the most data. You can see which version of the minFraud service you are using and also change it.

If you are using one of MaxMind's minFraud service APIs to query the service, you may need to download a newer library if you change the minFraud version you use.